ATENA 5.6.0h Installer

ATENA 5.6.0h Installer for users with a valid maintenance agreement to September 1st, 2017. The recommended way to get the current ATENA version is to run the ATENA Update Check utility. Alternatively, you can download and run the install file below,  size size 1 345 182 000B. Please understand ATENA 5.6.0 requires Windows 7 or later (see the Technical Specification for details; if you still use Windows XP, you can install version 5.3.4).

Release version 5.6.0h, February 12th, 2018 (minimum required maintenance end 1.9.2017)

(Build 1.2.2018 rev.15700, ATENA Studio, GUI 3D 23.11.2017, 2D 23.11.2017, SARA 26.1.2018, ATENA-GiD scripts rev. 15727)

If the license in your HASP key does not allow to run the current version, please follow the instructions from

If you have problems with the downloaded installation, please contact us for help or an installation CD. Please also contact us if you wish to extend/renew your maintenance.

Changes since 5.6.0e:

   - Updated SARA
   - Improvements and fixes in ATENA Studio (1D evolution values to clipboard, graph values to clipboard)
   - Fixed a random bug when writing an Input file with Contacts from Engineering 3D
   - Smaller fixes and improvements in the kernel (mainly 1D beams and 2D shells)
   - Updated ATENA-GiD scripts, see GiD\Problemtypes\Atena\Readme.txt
   - Changes in the installer (installer language follows system language and preselects czech Engineering UI, command line switches /EN a /CS)
   - New GiD version 13.0.4 included in the installation
   - New hardlock drivers included in installation: Hasp 7.63
   - Updated Examples
   - Updated Manuals

Main changes since 5.4.1:

- Vector and tensor display in ATENA Studio
- Smaller improvements and fixes in ATENA Studio (1D evolution values to clipboard, graph values to clipboard)
- Many changes, improvements, and optimizatons in the kernel, mainly related to 2D shells and 1D beams or corrosion (chlorides+carbonation)


Complete Readme:

The Czech user interface for ATENA Engineering can now be selected in the installer, i.e., no separate _CSY installer is needed any more.